Registration | Remind password |



Collection Studio 4.72

[ release date: March 31, 2016 ]







This community protected: neighbourhood watch

Linux



aronovda
Registered user
4 messages
decoration
January 26, 2009 12:50 last modified on January 31, 2009 10:55
Quote    Reply
decoration
decoration  
Recently, I have changed my OS to Linux (Fedora 10, GNOME).

Scince that there are huge problems running CS 3.51 with Wine or CrossOver Office over Linux.

The "main window ("My Collection)" grid is not seen at all.

Any ideas?

 
  decoration +0 -0 decoration
developers
Developers group
130 messages
developers profile
decoration
January 27, 2009 15:23
Quote    Reply
decoration
decoration  
aronovda
Recently, I have changed my OS to Linux (Fedora 1, GNOME).

Scince that there are huge problems running CS 3.51 with Wine or CrossOver Office over Linux.

The "main window ("My Collection)" grid is not seen at all.

Any ideas?

Can you post here a screen shot of the main window with this problem? It will be perfect if you will generate several screen shots: one for empty list and another one for filled - for example "Countries" view. Than we will try to continue our research... 8|
 
  decoration +0 -0 decoration
aronovda
Registered user
4 messages
decoration
January 29, 2009 12:43 last modified on January 30, 2009 10:30
Quote    Reply
decoration
decoration  
Thanks for your fast response.

Please, see the attached image. Unfortunately, "main windows" always looks empty. It does not matter on which tab it stays.

 
  decoration +0 -0 decoration
developers
Developers group
130 messages
developers profile
decoration
January 30, 2009 08:04
Quote    Reply
decoration
decoration  
There is no attaches in your message. Can you try to post it once again (I think you have forgot to press "Upload" button on the web form)?

By the way, can you see the list of translators in "About" box? And can you see the history of status in the "Collectible Edit" dialog on its "Status" tab?

 
  decoration +0 -0 decoration
developers
Developers group
130 messages
developers profile
decoration
January 30, 2009 08:26
Quote    Reply
decoration
decoration  
Oh, as I can see the image was linked not attached.

Here it is.

1.jpg (43.07 Kb)
1.jpg
(43.07 Kb)
 
  decoration +0 -0 decoration
aronovda
Registered user
4 messages
decoration
January 30, 2009 10:45
Quote    Reply
decoration
decoration  
Yes I can see both, list of translators and history of status.
 
  decoration +0 -0 decoration
developers
Developers group
130 messages
developers profile
decoration
February 3, 2009 17:47
Quote    Reply
decoration
decoration  
aronovda
Yes I can see both, list of translators and history of status.
That means a custom drawing procedure works fine... We will install SuSe with Wine or CrossOver Office and will make some additional tests. Hope we will find the problem in debug and fix it soon. By the way did this problem occur under emulator with some older version of CollectionStudio? Or it was first attempt to use it under emulator in Linux?
 
  decoration +0 -0 decoration
Jim
Guest
decoration
February 4, 2009 07:05
Quote    Reply
decoration
decoration  
developers
By the way did this problem occur under emulator with some older version of CollectionStudio? Or it was first attempt to use it under emulator in Linux?

WINE — Wine Is Not Emulator ;)

 
  decoration +0 -0 decoration
developers
Developers group
130 messages
developers profile
decoration
February 4, 2009 08:21
Quote    Reply
decoration
decoration  
The name 'Wine' derives from the recursive acronym "Wine Is Not an Emulator". Very finny! :)

Of course, WINE — is not emulator, because it can not correctly emulate all Windows API functions as they were implemented in Windows. Elsewhere we will have the same look of our software under Linux too. ;)

In a 2007 survey by desktoplinux.com of 38,500 Linux desktop users, ~30% of respondents reported using Wine to run Windows applications. This plurality was larger than all virtualization programs combined, as well as larger than the ~27% who reported not running Windows applications. So, it seems we are not alone with our problem...

 
  decoration +0 -0 decoration
aronovda
Registered user
4 messages
decoration
February 4, 2009 12:00
Quote    Reply
decoration
decoration  
developers
By the way did this problem occur under emulator with some older version of CollectionStudio? Or it was first attempt to use it under emulator in Linux?

It was my first attemp to use CS under emulator on Linux. I have tried the last version of Wine and CrossOver office programs.

 
  decoration +0 -0 decoration

forums rss 0.91 forums rss 2.0 forums rss atom 0.3 ?

Add Message Add Message
chart bar 29272 views; Messages: Last message 10.